Download/Upload Issues for EU ShareFile Accounts
Incident Report for ShareFile® Status Page
Resolved
At this point, we believe all issues around uploads and downloads for public cloud consumers using ShareFile.EU accounts should be resolved. We will continue to monitor the status of the functionality.

Should users see any further issues with functionality within their account, they are encouraged to contact support. We apologize for any inconvenience caused.
Posted May 16, 2016 - 05:23 EDT
Identified
Our engineering team has identified the problem and is working to re-establish full upload/download functionality for .EU accounts using public cloud storage. We have verified with several accounts that they are now able to successfully upload and download.

We will update this issue as fully resolved once we verify and confirm the problem is no longer occurring.
Posted May 16, 2016 - 05:15 EDT
Update
POINT OF CLARIFICATION - At this point the issues will only impact ShareFile.EU accounts on cloud storage. Those accounts using on-premise storage will not be impacted.
Engineering continues to work to identify and resolve the issue.
Posted May 16, 2016 - 05:06 EDT
Investigating
We are receiving reports from clients that uploads and download attempts for clients using ShareFile.EU accounts are failing. Our engineering team has been made aware and we are looking into the issue with priority. We will be providing updates as they become available.
Posted May 16, 2016 - 04:58 EDT