ShareFile latency and document preview failures
Incident Report for ShareFile® System Status
Resolved
At this point, we have determined that the issue is fully resolved and the ShareFile application should be behaving normally.

Should any further issues be seen, please contact Citrix Technical Support for assistance.
Posted 3 months ago. Sep 17, 2018 - 17:15 EDT
Update
At this time, we're still investigating latency issues within ShareFile and related ShareFile applications, which could cause some services and applications to be down.
Posted 3 months ago. Sep 17, 2018 - 14:23 EDT
Investigating
We are aware of an issue causing latency and document preview failures within ShareFile. Our operations and engineering teams are working on diagnosing the issue and taking remedial action.

We will update this page as additional information is available, and apologize for any inconvenience this may have caused.
Posted 3 months ago. Sep 17, 2018 - 12:29 EDT
This incident affected: ShareFile®.