Latency accessing and/or performing operations through Web Application
Incident Report for ShareFile® Status Page
Resolved
Our database team completed deployment of a hotfix to the production environment at 12:30pm EDT. A procedure call within the database inadvertently caused additional CPU utilization, leading to degraded performance across the system. All systems are 100% operational at this time. We sincerely apologize for any inconvenience this may have caused, and we appreciate your patience.
Posted Nov 25, 2014 - 13:12 EST
Update
Our engineering teams will be running extended maintenance operations this evening (11/24/14) to address ongoing issues with folder downloads, as well as latency concerns. In the interim, individual file downloads (and grouped files) are unaffected. We apologize for the inconvenience this has caused, and will continue to update as we have additional information available.
Posted Nov 24, 2014 - 17:29 EST
Update
We have confirmed that issues with running reports from the website have been resolved. We are continuing to work on a resolution for latency concerns and sending folder links for downloads, and will update as more information is available.
Posted Nov 24, 2014 - 13:14 EST
Identified
Some customers are currently unable to access folder links for downloads and/or run reports. Additionally, some customers may be experiencing general latency when performing operations from within the Web application. Our operations and engineering teams are aware of the urgency of this issue and are working to restore full functionality at this time. We will post additional updates to this status page as they are available, and we sincerely apologize for any inconvenience that this may have caused.
Posted Nov 24, 2014 - 12:48 EST