Errors Upon Login to the Web App
Incident Report for ShareFile® System Status
Resolved
Our Operations and Engineering teams have been able to identify the issue causing the Web Application login errors and have implemented a fix.

At this time, we believe the issue to be resolved. Our Operations and Engineering teams will continue to closely monitor the status.

If you are still experiencing an issue with login, we would highly recommend clearing your browser cache and attempt to re-authenticate.

We deeply apologize for any inconvenience this may have caused.
Posted 16 days ago. May 04, 2018 - 11:41 EDT
Investigating
We have heard reports from customers who are receiving errors upon logging into the web application. In some situations, restarting browsers resolves the issue.
Our engineering team is aware and is working to identify and resolve the issue as quickly as possible. We will provide updates as soon as we have more information.
Posted 16 days ago. May 04, 2018 - 11:21 EDT