Intermittent Connectivity Issue
Incident Report for ShareFile® System Status
Resolved
At this time we believe the ISP issues causing the internet disruptions throughout the day to be resolved and no longer impacting Citrix ShareFile Services.

Our Operations and Engineering teams will continue to closely monitor the status throughout the evening.
Posted 6 months ago. Mar 02, 2018 - 20:31 EST
Identified
ShareFile Operations and Engineering have become aware of multiple ISP's reporting issues with internet connections/interruptions which impact a wide variety of services including possibly your ability to login to ShareFile or receive email notifications.

We are currently monitoring the situation and will provide an update once we have confirmation that these issues should no longer impact Citrix ShareFile services.
Posted 6 months ago. Mar 02, 2018 - 16:20 EST