Intermittent Connection Issues Across Various ShareFile Clients
Incident Report for ShareFile® System Status
Resolved
Our Operations and Engineering teams have identified and resolved the intermittent connection issues experienced by some customers.

We apologize for any inconvenience this may have caused.
Posted Aug 22, 2019 - 16:48 EDT
Investigating
We are currently investigating reports of intermittent connection issues with ShareFile clients. Our Operations and Engineering teams are currently investigating this issue with high priority.

We will provide a status update within the next 30 minutes.
Posted Aug 22, 2019 - 16:33 EDT
This incident affected: ShareFile®.