Difficulty Accessing www.sharefile.com
Incident Report for ShareFile® Status Page
Resolved
This issue is now resolved and the Sharefile website is 100% operational. We apologize for any inconvenience this has caused.
Posted Oct 03, 2015 - 19:38 EDT
Update
We have rerouted traffic, some customers should be able to access www.sharefile.com. We are continuing to work toward a complete resolution.
Posted Oct 03, 2015 - 19:26 EDT
Identified
Our operations team has identified the issue and is actively working to restore service.
Posted Oct 03, 2015 - 18:34 EDT
Investigating
We are aware of an issue that is affecting www.sharefile.com. Visitors may get the message that the webpage is not available, and the site fails to load. We are actively investigating the issue.
Posted Oct 03, 2015 - 17:27 EDT