Latency Loading ShareFile Login Pages
Incident Report for ShareFile® System Status
Resolved
At this point, we believe the issues with login page latency are fully resolved.
If further issues are seen - please contact Citrix ShareFile technical support for assistance.
Posted 8 months ago. Apr 09, 2018 - 12:57 EDT
Monitoring
Our team has made the appropriate adjustments to resolve the previously seen latency when loading account login pages.
We are continuing to monitor the fix to ensure it continues to deliver the expected results and that pages are able to load without issue. We will mark this issue as resolved once we have verified and confirmed the full fix.
Posted 8 months ago. Apr 09, 2018 - 12:37 EDT
Investigating
We've received reports of long periods of latency for some ShareFile customers when attempting to load their dedicated login page.
Citrix DevOps are aware of the issue and working to research and resolve. We will provide regular updates as we continue researching and working to resolve.
Posted 8 months ago. Apr 09, 2018 - 12:24 EDT