Bandwidth errors - ShareFile Services
Incident Report for ShareFile® System Status
Resolved
At this point, we have determined that the issue is fully resolved and Citrix Files (ShareFile) application should be behaving normally.

Please reach out to Citrix support for any further technical issues seen with the ShareFile application.
Posted about 1 month ago. Oct 30, 2018 - 12:37 EDT
Monitoring
At this time, we have determined that the bandwidth limitation errors has been addressed and that the Citrix Files (ShareFile) application should be operating as per normal.

Our Operations teams are continuing to monitor for any further impact. We apologize for the inconveniences this may have caused our customers.
Posted about 1 month ago. Oct 30, 2018 - 12:27 EDT
Investigating
We are currently experiencing bandwidth limitation errors resulting while sending encrypted emails. Our development team is aware and currently working to resolve. We will provide an update as soon as new information is available.
Posted about 1 month ago. Oct 30, 2018 - 09:32 EDT
This incident affected: ShareFile®.