Latency Across Multiple Applications and Operations
Incident Report for ShareFile® Status Page
Resolved
At this point, we believe the issue is completely resolved. We will be analyzing root-cause of the issue and making the appropriate adjustments to ensure they are avoided moving forward.

If any users experience issues, please do not hesitate to contact our support team for assistance.
Posted Apr 15, 2016 - 14:07 EDT
Monitoring
At this time, our engineering team has worked to manually resolve the issues with uploads and downloads. We've seen positive results from our customers as well, who are now able to successfully upload and download.

We will continue to monitor this issue over the immediate future and once we are confident that the issue is completely fixed, we will mark this as closed.
Posted Apr 15, 2016 - 12:26 EDT
Update
We are continuing to investigate the upload and download issues with a priority. We have received multiple reports from clients that downloads are unsuccessful rather than latent.

Research continues and we will continue to provide any update possible as they become available.
Posted Apr 15, 2016 - 11:08 EDT
Investigating
Support has been made aware of latency occurring during multiple operations across ShareFile applications. This includes upload and download operations.

We are currently researching the root cause of the issue and will update this page as soon as we have expanded information.
Posted Apr 15, 2016 - 10:33 EDT