Latency Loading ShareFile Login Pages
Incident Report for ShareFile® System Status
Resolved
At this point we are marking this event as fully resolved. Please contact our dedicated support team should there be any further issues with your ShareFile account.
Posted about 1 year ago. Jul 05, 2016 - 13:06 EDT
Monitoring
We believe the appropriate adjustments have been made to resolve the latency that was previously being experienced. We are continuing to monitor the performance of our application and ensure that functionality is running at a high level. We will mark this issue as resolved once we are confident that the issue is fully addressed.
Posted about 1 year ago. Jul 05, 2016 - 12:17 EDT
Investigating
Support has been made aware of some users experiencing latency loading their login page. Engineering is aware and we are currently working to diagnose and resolve. We will provide updates here when appropriate.
Posted about 1 year ago. Jul 05, 2016 - 12:00 EDT