Issue with Invoice Notifications
Incident Report for ShareFile® System Status
Resolved
Our applications team has investigated this issue and identified and corrected the cause. As the billing team prepared invoice notifications as part of our standard operations, a clause that restricted the list to master admins, billing admins, and additional billing contacts was inadvertently omitted. As a result, notifications were sent to all users on the affected accounts.

In addition to correcting the clause itself, we are implementing additional verification checks (both automated and manual) to ensure that the list parameters are correct and providing the expected results.

Our marketing team has contacted both the admin list and the wider user lists of affected accounts, and we sincerely apologize for any inconvenience or discomfort this issue has caused.
Posted 5 months ago. May 25, 2017 - 17:18 EDT
Identified
Good morning,

As part of our normal billing operations, our team sends periodic email reminders to billing administrators, in the event that invoice remittance has not been received. We are aware of an issue where some users and accounts were inadvertently and erroneously notified of billing issues, and are working to diagnose the issue immediately. We will update this status page with more information shortly.
Posted 5 months ago. May 25, 2017 - 12:06 EDT