FTP for Privacy-Enabled Accounts
Incident Report for ShareFile® System Status
Resolved
We have identified and resolved the connectivity issues with FTP for our customers on the privacy-enabled (HIPAA) plan types. We apologize for any inconvenience caused by this issue.
Posted 4 months ago. Apr 05, 2017 - 11:20 EDT
Investigating
We are aware of an issue with FTP connectivity for customers on a privacy-enabled (HIPAA) account. This issue only affects connections to the FTP server for these account types; all other tools and the Web Application are functioning as expected.

Our operations and engineering teams are working to identify and address this issue, and we will post updates here as they're available. We apologize for any inconvenience this may have caused.
Posted 4 months ago. Apr 05, 2017 - 09:59 EDT