Problems Downloading Sent Folders
Incident Report for ShareFile® Status Page
Resolved
7/25 - 2:47pm ET - Our engineers have identified the cause of the issues downloading sent folders and have pushed a fix. The links that were previously created should now work properly as well. If continued issues are seen, please contact our support team.
Posted Jul 25, 2014 - 14:49 EDT
Investigating
7/25 - 11:58 ET - We have received reports of errors being thrown when users attempt to download folders via links that are sent out manually. Our engineering team is currently aware of the problem and is working quickly to resolve. We will provide updates on the issue as soon as they are available.
Posted Jul 25, 2014 - 11:59 EDT