Issues logging into ShareFile
Incident Report for ShareFile® Status Page
Resolved
We are confident at this point that the issue is fully resolved and development is working to conduct full root cause analysis to prevent this type of issue in the future. We apologize for any inconvenience caused.

Please contact support if any further issues accessing your account are experienced.
Posted Jun 06, 2016 - 15:50 EDT
Monitoring
Currently we are seeing normal behavior return to logins from the web application. We are monitoring behavior and working to determine root cause of the access issues. We will update when we believe the issue to be fully resolved.
Posted Jun 06, 2016 - 13:09 EDT
Investigating
We have begun to receive reports that users are unable to login to ShareFile through the web application. Our engineers are aware and currently working to bring the application up again. We will provide updates as available.
Posted Jun 06, 2016 - 13:06 EDT