Latency in login/upload/download
Incident Report for ShareFile® System Status
Resolved
The network stability event has been resolved, and ShareFile has once again resumed normal operation. We apologize for any inconvenience this issue has caused.
Posted 10 months ago. Feb 23, 2017 - 17:00 EST
Investigating
We have a number of reports in the last 30 minutes relating to slowness or latency when logging in, navigating, and uploading/downloading. We are investigating the issue and will provide updates as they're available.
Posted 10 months ago. Feb 23, 2017 - 16:10 EST