Unable to load login page
Incident Report for ShareFile® Status Page
Resolved
The affected web server was recycled by our Operations team and the issue appears to have been resolved. Root cause analysis is underway, and we will post additional information on this issue as it is available. We apologize for any inconvenience this event may have caused.
Posted Mar 02, 2015 - 12:08 EST
Investigating
Some customers are getting blank pages when accessing the ShareFile login page. Our development and engineering teams are reviewing this issue, and we will post updates as they're available. We sincerely apologize for the inconvenience this issue is causing.
Posted Mar 02, 2015 - 11:50 EST