Intermittent file preview errors in EU
Incident Report for ShareFile® System Status
Resolved
Our Operations and Engineering teams have been able to identify the cause of the file preview errors in the EU and have deployed a fix to correct the issue.

We apologize for any inconvenience this may have caused and we will continue to closely monitor the status through out the day.
Posted 3 months ago. Feb 13, 2018 - 11:00 EST
Investigating
We have received several reports of intermittent file preview errors from EU customers. Our Operations and Engineering teams are actively investigating the issue to determine the root cause and provide a fix.

We apologize for the inconvenience this issue has caused and we will provide an update as soon as possible.
Posted 3 months ago. Feb 13, 2018 - 10:11 EST