Some customers are unable to use FTP upload functionality
Incident Report for ShareFile® Status Page
Resolved
An IP change to one of our FTP servers did not properly redirect traffic to the correct location. This setting has been corrected and we've been able to confirm successful connections on previously affected account subdomains. We sincerely apologize for the inconvenience this has caused, and will post additional information on this issue as needed.
Posted Nov 26, 2014 - 15:58 EST
Investigating
Our operations team is investigating reports of customers being unable to upload files via FTP. We are working quickly on a resolution and will update this page as additional information is available. We apologize for the inconvenience this has caused.
Posted Nov 26, 2014 - 10:59 EST