Customers experiencing latency during upload/download operations
Incident Report for ShareFile® Status Page
Resolved
We have restarted affected server instances and have seen reports of latency during upload/download operations decline over the last 60 minutes. We continue to monitor all server performance metrics closely, and response times are normal at present. We apologize for the inconvenience this has caused.
Posted Feb 02, 2015 - 13:35 EST
Investigating
We have received several reports of customers experiencing latency during upload and download operations. Our operations, support, and engineering teams are working to add additional capacity to the system, and restart affected servers as needed. We will update this page as we have additional information, and we apologize for the inconvenience.
Posted Feb 02, 2015 - 11:33 EST