ShareFile Pages Slow to Load/Not showing data
Incident Report for ShareFile® System Status
Resolved
At this time, all systems are returning to normal and we are hearing from customers that services within ShareFile are beginning to behave as expected. If any customers are still experiencing issues, we strongly recommend clearing your browser cache to eliminate caching as a potential source of connectivity issues. https://support.citrix.com/article/CTX211940
Posted 3 months ago. Feb 28, 2017 - 17:31 EST
Monitoring
We're beginning to see improvements on some of our services as AWS begins to mitigate the issue that was seen throughout the day. We are still hearing reports of latency and issues loading data, so we do not believe the issue is 100% resolved, but we are seeing improvements in functionality. We will provide further updates as they are available.
Posted 3 months ago. Feb 28, 2017 - 16:06 EST
Update
We're continuing to monitor the status of the AWS problems that are impacting our service. At this time, Amazon has updated that it believes it understands the root cause of the problem and is quickly working on remediation. We will provide an update once we have further information on the status of the ShareFile service.
Posted 3 months ago. Feb 28, 2017 - 14:49 EST
Update
At this point we believe that the latency issues being seen are related to the problems being experienced by Amazon Web Services (AWS). AWS is currently investigating operational issues. We will update here as appropriate.
Posted 3 months ago. Feb 28, 2017 - 13:00 EST
Investigating
We've received reports from customers that ShareFile pages are slow to load or experiencing degraded performance. Our engineering team is currently working to understand the cause of the issue. Once we have an update to provide, we will provide the information here.
Posted 3 months ago. Feb 28, 2017 - 12:53 EST