EU Web Application Offline
Incident Report for ShareFile® System Status
Resolved
This incident has been resolved.
Posted Apr 11, 2019 - 09:50 EDT
Update
At this time our Operations and Engineering teams are confident that the issue accessing the web application in the EU has been resolved.

We deeply apologize for any inconvenience this may have caused and we will continue to closely monitor this over the 24 hours
Posted Apr 11, 2019 - 09:45 EDT
Investigating
We have received multiple reports that customers in the EU are unable to access the ShareFile web application. Our Operations and Engineering teams believe they have identified the cause and are working diligently to resolve the issue. We will provide an update as soon as possible
Posted Apr 11, 2019 - 08:56 EDT
This incident affected: ShareFile®.