EU Customers Unable to Login to Web Application
Incident Report for ShareFile® Status Page
Resolved
Our engineering team made a server-side configuration change which resolved this issue for EU customers. We sincerely apologize for the inconvenience, and will post additional root cause information as it is available.
Posted Apr 27, 2015 - 06:16 EDT
Identified
We've identified the issue and are taking remediation steps to correct it. The login issue is a failure to properly render the Login button on the page; the site itself is accessible but the render of the user interface (as well as custom branding) is not. Our Engineering teams are engaged and actively working towards a resolution.
Posted Apr 27, 2015 - 06:12 EDT
Investigating
We have received a number of reports from customers in the EU who utilize "Split Login" pages, that their custom branding is missing and/or they are unable to login. Our engineering and operations teams have been alerted to this issue, and we are currently investigating.

Additional information will be provided here as it is available. We apologize for the inconvenience this has caused.
Posted Apr 27, 2015 - 05:36 EDT