Web Application Latency
Incident Report for ShareFile® Status Page
Resolved
At this time, we believe that several adjustments to mechanics within our platform have helped resolve the latency issues that had previously been seen by some accounts. If any clients do continue to see latency conducting operations within the web application, they are encouraged to contact support at 1-800-441-3453, or at support@sharefile.com.
Posted Jul 17, 2015 - 11:54 EDT
Investigating
We have received reports from some clients that navigation through the ShareFile web application is taking longer than expected. This is occurring during normal operations such as logging into the account, navigating/creating folders, and adding users to the account.

Engineering has been made aware of the issue and is diligently working to understand root cause and resolve. ShareFile users can check here for updates on the status of this issue as we work to fully rectify the problem and return the application to normal speeds.

We apologize for any inconvenience caused by this issue and we appreciate our client's patience as we work to understand and fix the problem permanently.
Posted Jul 14, 2015 - 15:19 EDT