RESOLVED - Some European customers were unable to remain logged in during web operations
Incident Report for ShareFile® Status Page
Resolved
From 12:10pm to 1:10pm GMT, European customers attempting any operations in the web application would have been redirected to the login page. Our operations team recycled the application pool, and the issue was resolved at 1:10pm GMT. We are conducting a root cause analysis at this time, and will provide more details as they are available. All services are fully operational at this time, and we apologize for any inconvenience this may have caused you or your customers.
Posted Mar 13, 2015 - 09:32 EDT