Problem creating folders
Incident Report for ShareFile® Status Page
Resolved
At this point, we believe the issues regarding folder creation have been resolved. Users are now able to upload and create folders successfully. If further issues are seen, please contact our dedicated support team for assistance.
Posted May 01, 2015 - 12:19 EDT
Identified
5/1/15 - 12:00pm ET - We have heard reports from users who are experiencing errors when attempting to create folders on their account. We believe we have identified the cause of this issue and are currently working to fully resolve. We will update this page accordingly when we believe the problem to be fully resolved.
Posted May 01, 2015 - 12:02 EDT