Latency and Split Login Page
Incident Report for ShareFile® Status Page
Resolved
At this time we believe all issues previously seen by certain users should now be 100% resolved. Latency on accounts are no longer reproducible and custom login pages are resolving appropriately. Please contact support should there be any further citings of issues. We apologize for any inconvenience this issue may have caused.
Posted Oct 14, 2014 - 12:59 EDT
Investigating
We have heard reports from some customers who are experiencing latency when attempting to perform operations within their account. Those clients who use our custom login page may also be experiencing issues attempting to load the page. Our developers are aware and currently working to rectify the issue. We will update when we have more information.
Posted Oct 14, 2014 - 11:58 EDT