Latency in Sharefile Web Application
Incident Report for ShareFile® Status Page
Resolved
We have made a number of configuration changes within our network infrastructure, and have seen significantly reduced traffic load over the last 30-45 minutes. We will continue to monitor closely throughout the evening and into tomorrow morning, but all systems are currently accessible.
Posted Jul 07, 2015 - 19:51 EDT
Investigating
We have received a number of reports of latency (delays/spinning) in the Web Application at this time. We are investigating both traffic load and configurations to determine the root cause at this time. We apologize for any inconvenience this has caused, and will update this page as information is available.
Posted Jul 07, 2015 - 17:18 EDT