Latency and failure to load on European accounts
Incident Report for ShareFile® Status Page
Resolved
At this point, after testing with several accounts and working with impacted customers to confirm, we believe that the issues have been resolved and accounts using ShareFile.EU are functioning properly once again. If any other issues are seen, please report them to ShareFile support and we will escalate appropriately.
Posted Sep 21, 2015 - 06:09 EDT
Monitoring
At this point, our engineers have made adjustments to the platform that should be improving loading times for accounts utilizing the ShareFile.EU domain. We are currently monitoring performance from both the backside, as well as conducting testing to verify the changes are effective. We will update once we have confirmed full resolution.
Posted Sep 21, 2015 - 05:54 EDT
Investigating
We have received reports from our customers using ShareFile.EU accounts that upon logging into their accounts there is extreme latency and failure to load pages. Our engineering team is aware and currently researching the problem. We will provide updates as applicable as we pursue resolution.
Posted Sep 21, 2015 - 05:42 EDT