Unexpected re-authentication prompts/grayed out options in ShareFile Tools
Incident Report for ShareFile® System Status
Resolved
After monitoring the fix that was deployed, we are confident that this issue has been resolved. Please feel free to contact ShareFile support with any further concerns.
Posted about 2 months ago. May 12, 2017 - 15:49 EDT
Monitoring
Our development team has tested and deployed a server-side hotfix this morning to address this issue. That said, the fix is not "retroactive" will only prevent further occurrences of these issues. Following the steps listed below for both the Sync attempted re-authentication or Outlook plug-in grayed out will still be necessary for those already affected.

Again, we sincerely apologize for any inconvenience these issues have caused.
Posted about 2 months ago. May 03, 2017 - 10:56 EDT
Identified
We are aware of a number of issues related to authentication when using ShareFile tools (Sync, Outlook Plugin, etc). In Sync, this has manifested with a prompt to re-authenticate. In Outlook Plugin, this can manifest by the plug-in appearing to be "grayed out".

The issue has the same root cause, and is being addressed via development and deployment of a hotfix to the ShareFile system, as soon as possible.

Until resolved, simply re-authenticating in Sync as prompted will allow it to connect.

For those receiving the Outlook Plug-in "grayed out", please follow the steps outlined in this support article: https://support.citrix.com/article/CTX223587

We sincerely apologize for any inconvenience this issue has caused. We will update this page once the hotfix has been successfully deployed.
Posted about 2 months ago. May 02, 2017 - 16:37 EDT