Latency with ShareFile Services
Incident Report for ShareFile® System Status
Resolved
At this point, we are comfortable calling this issue fully resolved.

Please reach out to Citrix support for any further technical issues seen with the ShareFile application.
Posted 26 days ago. Oct 25, 2018 - 13:59 EDT
Monitoring
At this time, we have determined that the latency has been addressed and that the Citrix Files (ShareFile) application should be operating as per normal.

Our Operations teams are continuing to monitor for any further impact. We apologize for the inconveniences this may have caused our customers.
Posted 26 days ago. Oct 25, 2018 - 12:43 EDT
Investigating
We have received reports and are seeing issues with latency in the Content Collaboration (ShareFile) service across applications within ShareFile.

We are aware and investigating as a priority. We will provide an update as soon as new information is available.
Posted 26 days ago. Oct 25, 2018 - 11:44 EDT
This incident affected: ShareFile®.