Search not returning results
Incident Report for ShareFile® Status Page
Resolved
This issue has been resolved, and Search functionality is 100% operational once again. We apologize for any inconvenience this may have caused, and will post the results of our root cause analysis once it has been completed. We appreciate your patience.
Posted Oct 09, 2014 - 10:45 EDT
Investigating
We've received a number of reports this morning that the Search functionality is not returning results as expected. Our engineering and support teams are investigating at this time, and we will provide additional information as it is available. In the interim, customers can use a Storage Report as a workaround until we've resolved the issue with Search. We sincerely apologize for any inconvenience this may have caused, and we appreciate your patience.
Posted Oct 09, 2014 - 10:22 EDT