Search Issues with Web Application
Incident Report for ShareFile® Status Page
Resolved
November 17, 2014 - 12:08pm ET - At this point our developers have pushed a fix that should resolve all search issues for clients. Results should be returning for users normally now. If any further issues are experienced, please contact our support team.
Posted Nov 17, 2014 - 12:09 EST
Investigating
Some clients are reporting problems with the search functionality of the web application. No results are being seen when attempting to run a search. Our engineers are aware and currently working to research and resolve.
Posted Nov 17, 2014 - 11:44 EST