Tool login issues for EU accounts
Incident Report for ShareFile® Status Page
Resolved
At this time, the mechanics that were causing issues with authentication for .EU accounts, has been fixed. We believe that all accounts are able to successfully login to all tools as well as the web application at this time. Should further issues be seen, please contact our support team for assistance.
Posted Jul 28, 2015 - 09:52 EDT
Investigating
We have heard reports from some customers that logins to ShareFile tools, such as our Sync tool or Desktop App tool, are failing. At this time we believe this is only impacting customers who use a ShareFile.EU domain. Our engineers are aware of the issue and are working diligently to resolve. We will provide an update as one becomes available.
Posted Jul 28, 2015 - 07:27 EDT