Some customers experiencing latency
Incident Report for ShareFile® Status Page
Resolved
Our operations team removed and sequentially recreated affected Storage Centers on different physical hardware. Once recreated, previous traffic bottlenecks were not observed. We are closely monitoring this situation throughout the weekend, but all upload/download operations appear normal at this time. Again, we sincerely apologize for the inconvenience this has caused.
Posted Jan 30, 2015 - 19:10 EST
Update
Our operations, engineering, support, and database teams have been working to identify and address the latency concerns throughout the day. We have added additional resources to both US East Coast and US West Coast server clusters, and have manually monitored and, when necessary, restarted servers exhibiting signs of overload. We are continuing to investigate cause factors and remediation steps, and will update as we have additional information.
Posted Jan 30, 2015 - 14:32 EST
Investigating
We have received a number of reports of customers experiencing latency during upload/download activity. We have raised this issue to our operations group, and are working towards a resolution. Please check back to this page, we will post updates as they are available.
Posted Jan 30, 2015 - 09:41 EST