Login failing from sharefile.com
Incident Report for ShareFile® System Status
Resolved
Login times have returned to normal, and we are considering this issue to be resolved. We sincerely apologize for any inconvenience this issue may have caused, and appreciate your patience.
Posted 6 months ago. Mar 16, 2017 - 17:21 EDT
Identified
Our engineering and ops teams have made progress in identifying and correcting the network issue preventing login from sharefile.com. Login times are returning to normal, but we are continuing to monitor the situation and will post updates as available. Again, login via subdomain remains unaffected. We apologize for any inconvenience this issue has caused.
Posted 6 months ago. Mar 16, 2017 - 17:14 EDT
Investigating
We are aware of an issue preventing login from the sharefile.com website. Logging in via your subdomain (for example, company.sharefile.com) is unaffected. Our operations and engineering teams are working on this issue, and we will provide updates as they're available.
Posted 6 months ago. Mar 16, 2017 - 16:52 EDT