Latency in uploads and downloads for some customers
Incident Report for ShareFile® Status Page
Resolved
We have added network resources to our infrastructure to provide additional bandwidth and mitigate latency concerns. Server traffic has stabilized overnight. We are considering this resolved, but will continue to monitor closely to quickly address and additional concerns this morning. We apologize for the inconvenience this has caused.
Posted Jan 30, 2015 - 08:23 EST
Investigating
We have received a number of latency reports regarding uploads and downloads this afternoon. Our operations team is applying additional resources to address these concerns; this work is currently underway. We sincerely apologize for the inconvenience, and are working hard to resolve.
Posted Jan 29, 2015 - 17:09 EST