ShareFile Folders Not Loading Properly
Incident Report for ShareFile® System Status
Resolved
At this point, we have determined that the issue is fully resolved and the ShareFile application should be behaving normally. All files and folders should load without issue.
Should any further issues be seen, please contact Citrix Technical Support for assistance.
Posted about 1 month ago. Aug 08, 2018 - 12:55 EDT
Monitoring
At this time, we believe folders should be loading normally for all accounts, however we continue to monitor performance to ensure the application is performing appropriately.
We will update this status to "Resolved" once we feel that the issue is fully mitigated.
Posted about 1 month ago. Aug 08, 2018 - 12:45 EDT
Investigating
We have been made aware of some customers who are experiencing issues loading folders and files in the ShareFile Web Application.
Our team is working diligently to understand root cause and resolve as quickly as possible. We will be sure to update this page as soon as additional information is available.
Posted about 1 month ago. Aug 08, 2018 - 12:29 EDT
This incident affected: ShareFile®.