Intermittent Issues Loading Account Folders
Incident Report for ShareFile® System Status
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 22, 2016 - 11:06 EST
Investigating
We're currently investigating an intermittent folder loading issue affecting several accounts. This is a top priority we're currently working to resolve. Updates will be posted here as they are available.
Posted 5 months ago. Dec 22, 2016 - 10:52 EST