Intermittent issues with Search
Incident Report for ShareFile® System Status
Resolved
Our operations team has reset the affected services, and new searches are working as of 4pm Saturday (4/8/17). Given the intermittent nature of this issue, we are continuing to monitor this issue, but are considering it closed at this time.

We apologize for any inconvenience this may have caused.
Posted 4 months ago. Apr 10, 2017 - 09:26 EDT
Investigating
Our support, operations, and development team are aware of an intermittent issue with Search where requests are timing out; most commonly, a 504 timeout error is returned.

We are working to diagnose the root cause of this issue and resolve. This issue is with search, and not with availability of the files, so navigating the folder/file path is unaffected.

We apologize for any inconvenience this issue may cause, and will post additional information as it's available.
Posted 4 months ago. Apr 08, 2017 - 12:21 EDT