Support Unavailable due to facility emergency
Incident Report for ShareFile® System Status
Resolved
This issue has been resolved. We apologize for any inconvenience this has been caused.
Posted about 1 year ago. Sep 09, 2016 - 16:19 EDT
Investigating
Our primary support facility is having an emergency at this time; as a result, support call response time may be delayed. We will answer calls in the order received once the emergency is over.
Posted about 1 year ago. Sep 09, 2016 - 16:03 EDT