ShareFile Service Inaccessible
Incident Report for ShareFile® Status Page
Resolved
Our operations and engineering team are continuing investigation into the cause, but no further issues have been discovered since 2:41pm EDT, and will consider this incident closed at this time. We apologize for the inconvenience this has caused, and will update on cause as analysis is completed.
Posted Mar 10, 2015 - 18:37 EDT
Monitoring
Some customers in the U.S. were unable to login or use the web application from 2:38pm-2:41pm EDT. In-flight sessions were impacted. This issue is already resolved, and the engineering and operations teams are working to identify root cause, and we are monitoring closely for any additional impact. New information will be posted on the status page as it is available.
Posted Mar 10, 2015 - 15:17 EDT