Some customers may be unable to upload fies
Incident Report for ShareFile® Status Page
Resolved
Our operations team has identified the issue and restarted the application pool which was causing latency. We have tested successfully and the service is once again operational. We apologize for the inconvenience this has caused, and will post additional information as it's available.
Posted Dec 08, 2014 - 13:03 EST
Investigating
A number of customers have reported delays or failures when attempting to upload files. Our engineering team is aware of the issue and is working towards a resolution at this time. We apologize for any inconvenience this may cause, and will update this page as updates are available.
Posted Dec 08, 2014 - 12:42 EST