Latency during login/file operations
Incident Report for ShareFile® Status Page
Resolved
Our operations team has made a number of changes and recommendations throughout today, and performance of the ShareFile system has improved significantly as the day has progressed. At present, no new reports have been received/experienced this afternoon, however we will continue to monitor throughout the afternoon/evening.
Posted Jan 12, 2016 - 16:31 EST
Investigating
Some customers are reporting latency in the ShareFile Web Application, Outlook Plugin, and ShareFile Sync for Windows/Mac when logging in, and/or during upload/download operations. Our engineering and operations teams are working to identify the issue and resolve. We will provide updates as they are available.
Posted Jan 12, 2016 - 09:49 EST