Upload failures and/or latency
Incident Report for ShareFile® System Status
Resolved
Our development team identified failed operations from earlier this afternoon, which prevented new operations from successfully completing for one shard of the database. The issue was cleared and full functionality was restored with no reproduction at approximately 2:35pm.

We are continuing to monitor closely, and will continue to update as new information is available. Again, we sincerely apologize for any inconvenience this issue has caused.
Posted 2 months ago. Sep 09, 2017 - 14:43 EDT
Investigating
We are aware of a current issue with upload activity, both failed attempts and significant latency when attempting to upload files to ShareFile.

Our engineering and operations staff is diagnosing this issue at present, and is working to restore full functionality.

We apologize for any inconvenience this issue may have caused. We will provide additional information and updates as they're available.
Posted 2 months ago. Sep 09, 2017 - 14:35 EDT