Some customers may not be able to upload/download files
Incident Report for ShareFile® Status Page
Resolved
Our engineering team added additional hardware resources to the infrastructure last night to address the latency and upload issues that occurred sporadically on Monday, December 8. We are continuing to monitor closely, however no additional issues have been reported this morning and the service is functioning as expected. We will post additional updates as needed or as they are available.
Posted Dec 09, 2014 - 08:23 EST
Monitoring
Our engineering teams have made a configuration change to address reports of periodic latency. We are monitoring closely and will continue to update this page as additional information is available. We apologize for the inconvenience this has caused, and appreciate your continued patience.
Posted Dec 08, 2014 - 16:06 EST
Investigating
A number of customers have reported delays or failures when attempting to upload or download files. Our engineering team is aware of the issue and is working towards a resolution at this time. We apologize for any inconvenience this may cause, and will update this page as updates are available.
Posted Dec 08, 2014 - 14:33 EST