ShareFile Notifications are not being sent
Incident Report for ShareFile® System Status
Resolved
ShareFile Operations and development have been able to identify the issue which was causing heavy delays in sending ShareFile notifications. Our operations team has since been able to resolve the issue and have been able to process all of the delayed notifications.

We apologize for any inconvenience this has caused and will continue to monitor this closely.
Posted 25 days ago. Nov 21, 2017 - 13:47 EST
Update
We have received multiple reports from customers regarding ShareFile notifications not being received. We are currently working with our operations team to diagnose and resolve the issue.

We apologize for any inconvenience this has caused and will provide an update as soon as possible.
Posted 25 days ago. Nov 21, 2017 - 13:29 EST
Investigating
We are currently investigating this issue.
Posted 25 days ago. Nov 21, 2017 - 13:27 EST