Some customers are unable to see their files/folders upon login.
Incident Report for ShareFile® Status Page
Resolved
This issue has been resolved, and all folders/files should be once again available as usual. We sincerely apologize for the inconvenience this issue has caused, and will post details of the investigation as soon as they're available.
Posted Nov 03, 2014 - 18:12 EST
Investigating
Some customers are unable to see their files/folders upon login. We have raised a high priority ticket with our engineering team - please check back to this page for additional information; we will provide it as it's available. We apologize for the inconvenience.
Posted Nov 03, 2014 - 17:55 EST