ShareFile unavailable
Incident Report for ShareFile® System Status
Resolved
We are continuing our investigation, but are considering this issue resolved at this time. We will post additional information as it's available, and sincerely apologize for any inconvenience.
Posted 8 months ago. Sep 09, 2016 - 21:45 EDT
Monitoring
Our operations team has identified and resolved the issue; we are currently monitoring closely and determining root cause. Access has been restored to the ShareFile application, and we apologize for the inconvenience.
Posted 8 months ago. Sep 09, 2016 - 20:47 EDT
Investigating
We are aware of an issue preventing use of the ShareFile service at this time. Our operations and engineering teams are working to resolve, and we will update as information is available.
Posted 8 months ago. Sep 09, 2016 - 20:40 EDT