Latency in Web Application
Incident Report for ShareFile® Status Page
Resolved
3:31pm ET - 10/22/14 - At this point we believe the issues regarding web app latency and failure completing certain operations in the web app, should be resolved. If further issues are experienced, we advise restarting your web browser and contacting support should the problems persist.
Posted Oct 22, 2014 - 15:32 EDT
Investigating
3:13pm ET - 10/22/14 - We have heard reports from some clients who are experiencing latency when using the web application and errors when performing operations like creating folders. Our engineering team is aware and currently working to resolve the issues as quickly as possible.
Posted Oct 22, 2014 - 15:14 EDT